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Instructions for PDB downloading  (from either website) 
 
 
-Go to: 

www.rcsb.org/pdb/ 
 
-Type in name of protein (examples at 
 bottom of the page). 
 
- Click on Name icon (first name in 
 purple box). 
 
-On the left side of the screen, click on 
 Download/Display Structure 
 
-Under Download the Structure File, 
right click on the X where the 
PDB(top) meets with none, under 
compression (on left) in the table and 
save target as. 
 
- Save under any filename you would 
 like on your hard drive. 

 
 
 
 

 
- Go to:    
 www.pdb.bu.edu/oca-bin/pdblite 
 
- Type in name of Protein / 
 Macromolecule ( examples at 
 bottom of page). 
 
- Click on Retrieve Released Data 
 Matching Your Query icon. 
 
- Highlight any of the molecule name 
 and click on the View/ Analyze/ 
 Save Macro Molecule icon. 
 
- Under the Data Retrieval section, click 
 on the Save ____.pdb icon. 
 
- A pop up menu will show up, click on 
 the Express save for Experts 
 icon 
 
-  Save under any filename you would 
 like on your hard drive 
 

 
 
 
 
Examples for Downloading: 
 
- Any protein/ macromolecule structure you would like to see. 
 
- Some interesting suggestions:  

1.) Human Hemoglobin 
2.) Chitinase 
3.) HIV Reverse Transcriptase 
4.) Antifreeze Proteins 
5.) Carbonic Anhydrase II 
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RasMol Tutorial  
 
For a full on-line manual and tutorial, visit:  
http://www.umass.edu/microbio/rasmol/index2.htm 
http://info.bio.cmu.edu/Courses/BiochemMols/RasFrames/TOC.HTM 
 

I.) Open a PDB file in RasMol by selecting File and Open. 
 

Use the mouse to rotate, translate, and magnify the molecule. Some useful 
command include: 

- L (left mouse button) will rotate the molecule in the X and Y 
direction. 

- R (right or center mouse button) will translate the molecule in the 
X and Y direction. 

- Shift + L will magnify or shrink the molecule. 
- Shift + R will rotate the molecule in the Z direction (axis coming 

out of the screen) 
 
II.) Explore the options of RasMol by selecting the tabs at the top. 
 

A.) File – For use in opening, closing, printing, and information on files. 
B.) Display - Different forms to display the molecule. 
C.) Colours – Colors the molecule according to groups, atoms, chains, ect. 
D.) Options – Allows user to view the molecule in different ways. 
E.) Export – Saves pictures of molecules to be used in other programs. 
F.) Help, User manual – Shows the scripts and options available in RasMol. 
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Try and use the different Display, Color, and viewing Options to view your 
molecule. Become familiar with the different ways to view the molecule and 
think about how these different ways to view the molecule would be useful in 
explaining molecular properties. Also, save the molecule as a picture under 
the Export tab (I suggest BMP format) so that you can insert this into a MS 
Word document. 

 
 
III.) Download a structure of myoglobin from the Protein Data Bank (sperm whale 

myoglobin). Open the PDB in RasMol. Look at the structure and try to 
determine where the helices are. Change the color to colour by group and then 
Display the structure of myoglobin as Cartoon. Notice the difference in being 
able to see the helices of the myoglobin in molecular form and in a cartoon 
representation; it is much easier to now look at the orientation of the helices 
with respect to each other. Save a picture of the myoglobin and close the 
RasMol program. 
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VMD Tutorial  
For more information, visit the VMD website: http://www.ks.uiuc.edu/Research/vmd/ 
 

I.) To open a PDB file in VMD, click on File→New Molecule in the main menu. 
A pop up window will open and choose the Browse option: a new window 
will open. This will allow you to select the pdb file from your hard drive (the 
file name will appear in box). Now click on the Load tab in the middle. An 
example of the screen is shown below. 

 
When the molecule loads, it will spin (sometimes very annoying). To keep it 
from doing this just click on it with your mouse. Your mouse will rotate the 
molecule in VMD (use L to rotate in X/Y directions and C to rotate in Z 
direction) and zoom by hitting the “s” key first (“r” key returns to rotate) . 
There are also options to do this under the Display tab in the main menu. 
 

 
II.)  Use the tabs in the main menu such as Sequence, Color, and Materials under the 

Graphics tab to see the capabilities of VMD. Also, be sure to look at the Display 
and Mouse tabs in the main menu. 
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Use the Graphics menu to change the viewing options of the molecule. Change 
the Coloring Method and Drawing Method to view the molecule in different ways 
(ex. try the Res Type under Coloring Method and Bonds under Drawing Method).  
 

III.) We will now use some of the advanced functions of VMD to load trajectory and 
pdb files into VMD to make movies. A trajectory file will have the extension 
.dcd. The instructors will provide PDB and DCD files for this part of the exercise. 

 
Click on the File tab in the main menu as we did before; then click on the Load 
Data into Molecule. Select a dcd file fromyour hard drive and then click on Load 
as you did before. (Make sure the pdb file is highlighted in the main window.) 
 
The files will open and you will see lines going across the system. These are the 
bonds of the oxygens to the hydrogens in water molecules as they move across the 
periodic boundaries of the system (if you have not discussed periodic boundaries, 
they will be covered in the near future in the lectures). To make this easier to view 
we will mask the hydrogens of the water molecules.  Go to the 
Graphics→Representations menu and type in “not hydrogen” in the box under 
Selected atoms, and then click on Apply at the bottom of the menu. 

 
 To make the system easier to view, I will suggest a few things to do: 

1.) Make the background white-Go to the Color menu and 
select display under  Category, then click on background 
under Names, and click on the White box at  the bottom of 
the screen. 

2.) Under Display, turn the Axes→Off and 
Projection→Orthographic. 

3.) Change the protein backbone- Under the Graphics menu, 
click on the Create New button at the bottom. In the 
Selected Atoms box, type “segname SEG1 SEG2” (this 
selects both of the proteins in this system) and Apply at the 
bottom. In the blue box at the top there will be two 
selections; highlight the segname one and then choose 
Under Drawing Methods the way you would like to view 
the backbone (VDW is a nice selection for this protein). 

 
At the bottom of  the main menu, you will see buttons to control the animation. In 
this menu you will be able to advance frame by frame through the dcd file, skip 
frames, play in forward and reverse, and loop (continually run) or stop after one 
time through the dcd file. 

 
IV.) If you want to save the movie, there are several ways to do this (you can 

check on the VMD website) In one way to save movies, you will need to 
download VideoMach from the website and install it on your computer: 
http://www.gromada.com/VideoMach.html. 
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You will also need to install the plug in into VMD (you might not have 
enough user privledges in this lab, but you could do this on your personal 
computer. This can find this at: 
http://www.ks.uiuc.edu/Research/vmd/script_library/scripts/vmdmovie/ 
 
You will download the vmdmovie1.0.tar.gz and use WinZip to extract it to a 
directory on your hard drive. You will then nee to go to the command prompt 
screen in VMD and type “source c:/temp/vmdmovie.tcl”, where c:/temp can 
be any path name to where you extract the WinZip files to. In the VMD amin 
menu you will see the Extensions tab, under which you will find the 
vmdmovie button. Click on this and set your output directory, and then just 
click on the Make Movie button at the bottom. This will save the movie and 
open VideoMach. Save the movie (avi format works well) in VideoMach You 
can now play this in Windows Media Player or put it into MS Powerpoint as a 
movie. 

 
 
V.) For this example, we will visualize the myoglobin molecule to see important 

molecular features; we will display the heme group as ball and stick and the 
backbone as a ribbon. Open the Myoglobin pdb file (from the RasMol tutorial) 
and open it like before. Similar to part3 in step III (above), we will open the 
Graphics menu and click on Create New button at the bottom. In the select 
atom box, type, “resname HEM” and Apply. Click on this selection in the blue 
box and select the Coloring Method to be Name and the Drawing Method to 
be CPK. The click on the other selection in the blue box (the all selection) and 
select the Coloring Method to be Chain and the Drawing Method to be 
Ribbon. Notice how the heme group binds the oxygen and how it would have 
been very difficult to view if the whole molecule were shown in the same type 
of drawing method. 
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CAChe Tutuorial  
For more information, visit the Help menu at the top of the page. It contains a full user 
manual in pdf format. 
 

1.) Start with opening the CAChe workspace. It will be a blue window inside of a 
gray window, which can be seen below. 

 
Become familiar with the controls of the CAChe style bar located at the top of the 
light blue window. The four scroll down buttons at the top will show you the atom 
type, hybridization, charge, and bond type. 

 
Going down the right side of the blue screen will be a series of tabs. The default 
highlighted tab is the Drawing tab. Below this you will see the Rotate, Translate, and 
Magnify tabs, respectively and above the drawing tab is the Select Group, Select 
Similar, Select Molecule, and Select Tabs, again respectively.  
 
Also investigate the tabs in the main CAChe window; the View tab offers a variety of 
ways to draw atoms and molecules. Use the select tools discussed above to highlight 
certain areas of your drawn structure, and change the atoms/ bond types of your 
molecule; also, be sure to vary the color of your molecule.  
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2.) Use the drawing tool to build several different molecules of your choice. Some that 
you may want to try are: 
  Pentane 
  Octane 
  Cyclohexane 
  Benzene 
 
In the main CAChe window, you will see the Beautify tab. This tab will give you the 
opportunity to clean up your structure. You have the choice of doing this individually to 
the rings, hybridization, ect., or you can do this all at once with the Comprehensive 
choice at the top. 
 
 
3.) Downloaded the PDB file, GP-39 from the PDB website and open it in the CaChe 
workspace. Use the curved arrow in the CAChe window to rotate the molecule; look for 
any distinctive feature on the surface of the molecule. 
 
Use the View tab in the main window to adjust the backbone and the molecule types for 
viewing. You should be able to see the overall structure of the molecule by showing the 
backbone and/or viewing the individual atoms. Rotate the molecule; notice how the 
backbone aids in seeing the 3-dimensional features of the macro-molecule. Can you 
identify the active site of the molecule (Hint: function follows form)? 
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MOE Tutorial  
 
For a more complete tutorial, see the Help tab at the top of the MOE window 

or see the CCG website at http://www.chemcomp.com/fdept/back.htm. 
 

I.) Open a PDB file of your choice in MOE by using File→ Open. Select the PDB 
file and either click on OK (at the bottom of the screen) or on Load PDB (to 
the right). Under the Load Options, select Center Molecule and under the Read 
Options, select Load All Models and Auto-connect Atoms. It may take a 
couple of seconds for the file to load. 

 
II.) Explore the abilities of MOE by rotating the molecule with C (center mouse 

button) or the dials at the bottom of the screen and translating the molecule 
with Shift + C or the dials at the bottom of the screen.  Use Ctrl + C and the 
mouse to zoom in or out of the molecule. 

 
III.) Use the L (right mouse button) to select single atoms or group of atoms; use 

the Ctrl and Shift keys with L to select residues and multiple atoms 
respectively. Selected atoms will appear in pink. Use the Selection menu at the 
top of the screen to select atoms using advanced techniques such as geometry 
and elements and atom selector.  

 
Now, use the invert key to select all of the other atoms that were not selected 
before and use extend to select the rest of the residue, chain, ect. Be sure to 
look at some of the available functions of the Atom Selector such as the 
Connectivity and Extend functions in this menu; the proximity function can be 
set to any distance (in Å) and can be very powerful for the determine how 
close certain atoms are to each other. The screen for the atom selector is 
shown below in Figure 1. 
 

 
IV.) Use some of the main menu features (on the right side of the main MOE 

window). The Distances, Angles, and Dihedrals tabs can be useful in 
determining exact structural properties that could be useful to you; Remove 
allows you to take these back off of the screen. Atoms and Sequence can show 
you the exact order of the molecule giving you the atom names/types and the 
sequence of the amino acids. The Builder tab allows you to change the 
molecule or build your own unique molecule (this would need to be 
minimized, but is not covered in this tutorial). 

 
These are some of the advanced features of MOE that make it unique from the 
other programs discussed. After understanding these selecting functions, we 
can implement them in using more powerful functions of MOE to show VDW 
contacts, hydrogen bonding, and backbone manipulation on part or all of eh 
structure. 
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Figure 1: The Atom Selector can be used to extend the selection to the chain, the atoms  
  that your selection is bonded to, secondary structure, proximity (in Å), ect. 
 
 

V.) Under the Render tab, use the functions under the Draw function, such as 
Hydrogen bonds and VDW contacts to show the contacts of the molecule 
chosen. 

  
Use the Backbone function to change the prominent structure to a more easily 
viewed structure; you can show the backbone as cartoon, tube, ect. and you 
have the ability to change the color of the backbone as well. 
 
You can change the way to view individual atoms and bonds with the Line, 
Stick, Ball and Line, Ball and Stick, and Space Filling functions. The Hide 
and Show Functions allow you to mask or view only certain features of the 
molecule.  The Color, Nucleus, and Bond functions of this menu allow you to 
change the way that the molecule/atoms and bonds are colored or viewed; the 
color function will allow you to color based on many distinguishing features 
of the molecule. The boxes will allow you to visually see the molecule in 
different ways. Under Setup you can change the color of any of the viewing 
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functions in MOE: the range goes from 0 (R,G,B zero’s will be viewed as 
black) to 255 (R,G,B 255’s will be white). You can change the background to 
white for easier viewing or for saving a picture. 
 

VI.) We will now look at how to display a molecular surface in MOE.  
 

 
 
First, open the Myoglobin pdb file and display the backone as cartoon. Next, 
display the heme group as ball and stick. Go to Sequence Editor (right side of 
main screen) and right click on the heme (HEM) group in the sequence; 
choose Render→Ball and Stick. In the main window find the heme group and 
click on one of the atoms using Ctrl + L to select the whole residue (this will 
highlight the heme in pink). Go to Compute→Molecular Surface; click on the 
Restrict to block (the default distance value of 4.5 Å should suit for this case) 
and click on Apply at the bottom. Rotate the molecule and see how the pocket 
around the heme group is shaped. 
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Chimera Tutorial 
 
For a complete tutorial visit the UCSF website at http://www.cgl.ucsf.edu/chimera/ or 
click on the help tab for a list of topics on a variety of features.    

 
I.) Open a PDB structure of your choice in CHIMERA using File → Open.  A 

navigation   window will be displayed.  Click through the directories in order 
to find your PDB file.  Once your PDB file is available, click on it and click 
Open.  Your structure should be displayed in the main window.   

 
II.) Chimera is a useful program, with a plethora of features.  A useful way to 

learn any visualization program is to just explore the commands, through the 
drop down menus and determine what they do.  This tutorial is just a way to 
allow you to become familiar with the program in order to explore the variety 
of the commands at your own leisure.   
 
First, position your cursor over your structure and press the left mouse button 
down.  With the left mouse button pressed down, move your cursor in order to 
rotate your molecule in the corresponding direction.  To zoom in and out, 
keep the right mouse button pressed down and move the cursor.  In order to 
translate your molecule, keep the center mouse button pressed and move your 
cursor in the desired direction.  
 

III.) Chimera allows a user to manipulate the structure into a variety of formats 
such as wire, stick, ball and stick, etc.  To explore these features click 
Actions→ Atoms/Bonds.  Press ball and stick to display atoms as balls and 
bonds as sticks or lines.  As you will notice all the bonds and atoms are white.  
To make it clear as to what sphere is what atom we can color the molecule to 
designate each atom with its own corresponding color.  Click Actions → 
Color → Atoms/Bonds.  Then press Actions → Color → by element.  
Secondary structure ribbons for peptides, proteins, and nucleic acids can be 
displayed using the command Actions → Ribbons → show.  The color of the 
ribbon can also be  changed by clicking Actions → Color → ribbons then 
click Actions → Color → (color of your choice).  If you followed the above 
instructions on the bpti structure you will develop the following pretty picture.   
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IV.) Now let’s take a look at creating a movie as we did with VMD.  Creating a 
movie in Chimera is more straight forward than VMD. Two files are 
necessary for creating a movie utilizing Chimera, the .psf file and the .trj file.  
These files will be given to you by the instructor.  Click on Tools  
MD/Ensemble Analysis  MD movie.  A window will pop up with the 
heading “Get ensemble Information”, as shown below.  Make sure the 
trajectory format is CHARMM.  Other formats are available.  However, for 
this exercise CHARMM will be utilized.  Load the .psf and .trj files.   Once 
that is complete click OK, and the “MD Movie” window will pop up.  The 
play back speed can be adjusted accordingly.  Keep in mind the slower the 
playback speed the longer it takes to record.  To record the movie click File 

 Record Movie.  You will be prompted to save the movie as whatever you 
like. Click Record.  After recording is complete go to where you saved the 
movie and open the movie file.  Grab some popcorn and enjoy the fantastic 
movie clip.  
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Exercises  
 

THESE ARE TO BE WRITTEN UP AND TURNED IN AT THE END OF CLASS!! 
Don’t worry, it just an exercise and there is no grade. 
 
RasMol and CAChe 
I.) Download and open up the 3CA2 (Carbonic Anhydrase II) PDB file and 

open it up in both the RasMol and CAChe programs. Open the molecule 
and render them in a style of your choosing. Write a brief description of 
the 3-dimensional structure and render a picture. 

VMD 
II.) Open up the AVM1 and AMD1 PDB files (Carbonic Anhydrase II). Hide 

the water molecules like you did in the RasMol exercise. Display the 
protein structure the same way that was done in RasMol with the helices 
in cartoon formand the active site in ball and stick form (CPK). Notice the 
differences in the displayed format and the ease of the VMD program. As 
before, also save an image of the structure. 

MOE 
III.) Download the GP-39 and Chitinase (you may have already done this) and 

open them in MOE. Do the routine as the RasMol and VMD exercises and 
display the molecules in the exact same fashion. Note, this should be a lot 
easier than the previous two exercises. Save an image. 

 
To overlay several protein structures, open up multiple pdb files in MOE 
(Carbonic Anhydrase II with different bound ligands is a good choice). 
Use the Sequence Editor and hide all of the water molecules. Click on 
chain numbers of the protein (holding Ctrl) to highlight them all in the 
Sequence Editor and use the Homology→Align selection to align the 
proteins and use Homology→Superimpose to put the proteins on top of 
each other. Using the selection features shown previously, highlight the 
bound ligands and show the molecular surface around the active site. 
Explain the active site structure and can you see hydrogen bonding? What 
other types of interactions might be occurring here?  

Chimera 
IV.) Open a PDB structure of your choice and apply colors and structure 

formats as you desire.  Write a caption for your figure as if you were going 
to publish a journal article about your molecule.  Do not be wordy but be 
clear and concise.  

 
Bonus:  Then next logical step in molecular visualization would be to observe 
how the ligand is bound in the active site, i.e. what is the orientation and how 
might this change with mutations. We will use Carbonic Anhydrase again for this 
example. Go to the pdb website and find 3-5 Carbonic Anhydrase (II) mutated 
structures with the same bound ligand. Use the steps shown above to align and 
superimpose the structures. Highlight the molecular surface around he active site. 
Use the selection techniques to highlight the bound ligands from each of the 
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downloaded structures. See if the orientation is the same as the other ligands. If 
the orientation changes, what kinds of interactions with the ligand were 
made/destroyed from mutating the protein? How might these interactions change 
the orientation of the ligand in the active site? 
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